Перейти к содержимому
Iji

Замечания и ошибки

406 сообщений в этой теме

Починим с обновлением, только бы не забыть.

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Странно. У меня спокойно выходит логиниться с форума. Почему это? ._.

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Так у него не получается разлогиниться с форума. И у меня тоже.

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Я имел ввиду пост Реда:

Это "цена" линковки аккаунтов. Вход/выход осуществляется на главной странице. Возможно починят, не знаю.

Но это уже оффтоп.

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

В дополнение к глюкам с входом/выходом

После смены почтового ящика в настройках, начал наблюдать странную вещь - если я захожу на сканф после некоторого перерыва (без logout'а), то сначала вижу кнопочки "вход/регистрация". Т.е. захожу как гость. При перезагрузке страницы становлюсь самим собой, ну т.е. захожу как пользователь.

Забавно

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

В общем, при уведомлении о новом комментарии в статусе почему-то выскакивало пустое место

http://prntscr.com/271oe8

Тоже заметил. А также заметил, что это происходит, если это отвечает автор статуса в своём статусе. По идее должно быть что-то подобное "*пользователь* прокомментировал свой статус." А так пустое место.

Edit: А, и ещё если по сабжу, то сломан счётчик следящих за темой во всех темах. Показывает, что 0 пользователей следит. Но этот баг, наверное, уже многие заметили, так как обнаружил я его довольно давно, ещё при регистрации тут летом.

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Тег

  • в профиле сдурел. Даже если я просто захожу в настройки и не меняю страничку "Обо мне", в профиле часто появляются пустые строчки между пунктами списка.
0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Тег

в профиле сдурел. Даже если я просто захожу в настройки и не меняю страничку "Обо мне", в профиле часто появляются пустые строчки между пунктами списка.Подобную хрень давно заметила. То дополнительные строчки появляются, то нужные исчезают в разных местах...
0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Не знаю, ошибка/баг это или нет, но когда я пытался оставить в посте лишь ссылку, которая отправила бы на YouTube смотреть видео, система переделала сообщение и вместо ссылки вставило само видео с YouTube в пост, т.е. оно заменило и влепило тег "" само. Также отмечу, что ссылку на видео я хотел оставить в цитате - может в этом причина... Думаю этому стоит уделить внимание, если даже пункт в правилах есть по поводу многоконтентности поста (картинки, видео) и что в этом случае делать (оставлять ссылки на них).

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Да, к сожалению, IPB автоматически заменяет ссылки на MEDIA-тэг, как только видит домен youtube.com и даже youtu.be. Есть, однако, возможность это обойти -- создать ссылку вручную.

Когда вы вставите текстовую ссылку, обязательно удалите http:// из ее начала. Потом нажмите на панели форматирования кнопку Ссылка (или сочетание Ctrl+L) и вставьте в появившемся окне ссылку еще раз. Когда youtube-ссылка заключена в тэге URL, IPB не будет включать для нее MEDIA-тэг.

И получится...

Полноценная работающая ссылка на видео с Ютьюба!

Еще можно воспользоваться каким-нибудь сервисом для генерации коротких ссылок, например, https://bitly.com/

Но в таком случае другие люди не будут видеть, на какой домен ведет ссылка, к таким ссылкам обычно меньше доверия.

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Да, к сожалению, IPB автоматически заменяет ссылки на MEDIA-тэг, как только видит домен youtube.com и даже youtu.be. Есть, однако, возможность это обойти -- создать ссылку вручную.

Когда вы вставите текстовую ссылку, обязательно удалите http:// из ее начала. Потом нажмите на панели форматирования кнопку Ссылка (или сочетание Ctrl+L) и вставьте в появившемся окне ссылку еще раз. Когда youtube-ссылка заключена в тэге URL, IPB не будет включать для нее MEDIA-тэг.

И получится...

www.youtube.com/watch?v=qc--vzVRDTE

Полноценная работающая ссылка на видео с Ютьюба!

Еще можно воспользоваться каким-нибудь сервисом для генерации коротких ссылок, например, https://bitly.com/

Но в таком случае другие люди не будут видеть, на какой домен ведет ссылка, к таким ссылкам обычно меньше доверия.

Я думаю, это всё-таки можно отключить, чем мучаться с такими вот хаками. Другой вопрос в том, как на деле будет удобнее? В случае необходимости видео в принципе можно запрятать в спойлер.

Касаемо остальных замеченных проблем - в скором времени обновим IPB, если не пофиксится - буду разбираться.

1

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Другой вопрос в том, как на деле будет удобнее? В случае необходимости видео в принципе можно запрятать в спойлер.

Можно. Компу разницы особой нет, в спойлере даже удобнее будет. Но вот некоторым телефонам проще ссылку открывать в отдельной вкладке, чем спойлер. У меня, например, медиа на форумах вообще не отображается. Так што лучше выкладывать оба варианта х)
0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Поменял пароль на портале. На форуме он не работает, в итоге, я не могу воспользоваться всеми функциями форума.

Со входом нет проблем, а вот в настройках он не проходит.

UPD. Это из-за того, что ники не совпадают. Старый пароль работает на форуме.

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Можно. Компу разницы особой нет, в спойлере даже удобнее будет. Но вот некоторым телефонам проще ссылку открывать в отдельной вкладке, чем спойлер. У меня, например, медиа на форумах вообще не отображается. Так што лучше выкладывать оба варианта х)

А в принципе неплохая идея. Под видео ссылка на просмотр на самом YouTube.

Поменял пароль на портале. На форуме он не работает, в итоге, я не могу воспользоваться всеми функциями форума.

Со входом нет проблем, а вот в настройках он не проходит.

UPD. Это из-за того, что ники не совпадают. Старый пароль работает на форуме.

Да, все эти проблемы с интеграцией известны, буду исправлять.

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Товарищи, почему я не могу загрузить новую аватарку. Система просит меня внести какой-то код, а где его взять я не знаю. Пожалуйста, верните всё, как было раньше.

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Из-за недавних событий был поставлен CloudFlare. То есть, когда вы ставите аватарки, то нужно время, чтобы они закэшировались на сервере и стали показываться. Кроме того, порой может вылезти капча, проверяющая, что вы не робот. Можно убрать, но это увеличит нагрузку на сервер (сейчас трафика меньше на ~60%), ну и слегка снизит устойчивость сайта.

4

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

А старый аватар до сих пор виден рядом с окном ввода текста

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Иногда, когда я в статусах комментарии отправляю, они не появляются, но когда обновляю страницу, комментарий есть. У меня сейчас тоже самое было во Флуде

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Как я понимаю, на форуме это происходит из-за того, что пока ты писал свое сообщение, кто-то успел написать сообщение тоже и отправить его.

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

У меня вот что: Я поменяла аватарку, в посте картинка та, которую я поставила, а миниатюра (В форме "Ответить" и где там она ещё есть) всё та же Мику. Это как так? Аватарка поменялась, а мини нет.

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Ну не всегда же так было? Сейчас что ли и мини менять надо?

Обновила страницу, мини поменялась наконец-то!

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

В последнее время я обрываю строчку

через каждые 3-4 слова. Дело в том,

что когда я отправляю сообщения, они не отправляются, пока я их вот так не

"пошинкую".

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

http://prntscr.com/2f7rmm

Кнопка "Фанфики" ведёт на какую-то несуществующую страницу: http://fanfikshorz.sonicscanf.org/

Или это у меня не открывается, или это какой-то глюк?

1

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Это первоначальное название архива было. Спасибо, исправил.

1

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Сползают с своих мест кнопки Новости Галерея и т.д

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Пожалуйста, войдите для комментирования

Вы сможете оставить комментарий после входа



Войти сейчас

  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу

×